cel bij warme motor

Ben je bezig met iets speciaals? Een Turbo op je Mini-Jumbo of een 6-cilinder boxer in je Impreza? Maak er een leuk verslag van of stel je vragen als je er niet meer uitkomt!
ajw
Junior Lid
Berichten: 33
Lid geworden op: di, 06 jan 2009, 20:23:51

cel bij warme motor

Ongelezen bericht door ajw » zo, 04 sep 2011, 21:30:00

Hallo Allemaal,

Twee jaar geleden heb ik een EJ20 in mijn buggy gebouwd
en dat loopt verschrikkelijk goed.
Maar nu zit ik met het volgende probleem.
Als de motor nog koud is, loopt hij prima.
Maar als hij op temperatuur is, bgint de CEL te branden
en slaat de koelventilator aan. Deze gaat ook niet meer uit
en de motor loopt steeds slechter.
Hij raakt echter niet oververhit.
Gewoon op dezelfde snelheid rijden gaat goed maar
zogauw ik het gaspedaal intrap begint hij te haperen.
Als ik de diagnosestekkers doorverbind, krijg ik geen foutcode.
Ik heb er al een andere temperatuursensor ingezet en de
stappenmotor schoongemaakt maar dit heeft niets geholpen.
De andere tempeeratuursensor heeft het zelfs verergerd.
Wie heeft een idee.

Bert

LeoneTurbo
SYC addict
Berichten: 4149
Lid geworden op: do, 01 mar 2007, 17:42:38

Re: cel bij warme motor

Ongelezen bericht door LeoneTurbo » ma, 05 sep 2011, 06:12:35

MAF-sensor stuk.

Ik heb er nog wel liggen, je mag er een uitproberen als het niet weg is hoef je hem niet te nemen.

ajw
Junior Lid
Berichten: 33
Lid geworden op: di, 06 jan 2009, 20:23:51

Re: cel bij warme motor

Ongelezen bericht door ajw » ma, 05 sep 2011, 18:08:48

Dat wil ik zeker proberen.
Je hebt een PB

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten