Hellup!!!! Dit is echt heel vaag!

Voor vragen over electronica, audio en al het andere waar draadjes aan zitten.
Gebruikersavatar
Luchtpomper
Nieuw lid
Berichten: 7
Lid geworden op: zo, 06 jul 2008, 22:38:02

Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door Luchtpomper » ma, 18 apr 2011, 15:43:18

Hallo, ik heb iets heel vaags... Als de motor warm is, dan wilt deze niet meer uit via het contact slot. Zelfs als ik de sleutel uit het contact haal, dan blijft de motor gewoon draaien.

Ik heb vandaag zelfs de accu met draaiende motor los gekoppeld en het is echt waar, de motor bleef gewoon draaien!!!

Kan het zijn dat er een spanningsregelaar kapot is, want het lijkt wel of dat de dynamo nu meer dan genoeg stroom levert om de motor inclusief brandstof pomp en ECU (ja, zelfs de fan sloeg op een gegeven moment aan ook toen de motor zonder dat de accu aangesloten was) te laten werken???

Ik zou graag weer terug willen naar de oude situatie, maar ik wil het eerst zelf onderzoeken voordat ik mijn auto naar de garage breng.

Hellup!!! Alvast vriendelijk bedankt!

erichendri
Lid
Berichten: 351
Lid geworden op: wo, 21 mar 2007, 22:58:39
daily subaru: Subaru legacy lll station 2.0 4WD 4AT.
Locatie: Utrechtse Heuvelrug.

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door erichendri » ma, 18 apr 2011, 19:02:44

Probeer eerst eens alle stekkers van je contactslot los te trekken.
Slaat hij dan wel af dan zit het in je contactslot.
Bij koude motor geen probleem met afzetten??
De dynamo levert wat er gevraagd wordt,wordt namelijk geregeld.

Eric
Gang is alles......remmen is angst.

Voorsteltopic : http://subaru-youngtimers.com/forum/viewtopic.php?f=3&t=1228&start=0

Gebruikersavatar
SP-Boxer
SYC addict
Berichten: 2935
Lid geworden op: di, 27 feb 2007, 15:27:08
daily subaru: BP9; BC7; BC5; KW3; KK3
Locatie: Veldhoven

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door SP-Boxer » ma, 18 apr 2011, 19:33:51

Elke auto blijft draaien zonder accu. Dat hoort :)

Ik denk inderdaad, zoals Eric al aangeeft, dat het in je contactslot zit ;)
"I feel Legacy"

Gebruikersavatar
Luchtpomper
Nieuw lid
Berichten: 7
Lid geworden op: zo, 06 jul 2008, 22:38:02

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door Luchtpomper » ma, 18 apr 2011, 20:04:56

Eerlijk gezegd dacht ik het al, dus ik heb het contactslot gedemonteerd.

Nu heb ik 4 draden, ik wil deze even door gaan verbinden om te kijken of het idd aan het contactslot ligt maar hoe doe ik dit???

Ik heb een

-zwart/witte draad, hier staat continu 12v op
-zwart/geel (startmotor???)
-zwart/blauw (acc. stand)
-zwart (massa???)

Maar hoe kan ik dit nu werkende krijgen? Pak ik dan de zwart/witte draad en pak ik dan de zwart/blauwe draad om de ECU aan te sturen??? Of is dit de zwarte draad die ik moet doorverbinden om de ECU werkende te krijgen aangezien ik denk dat het contactslot de massa van de stuurkolom pak??? De startmotor wil ik gaan 'jump'starten dus een direct draadje met 12v op de startmotor zelf.

Alvast bedankt!

erichendri
Lid
Berichten: 351
Lid geworden op: wo, 21 mar 2007, 22:58:39
daily subaru: Subaru legacy lll station 2.0 4WD 4AT.
Locatie: Utrechtse Heuvelrug.

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door erichendri » ma, 18 apr 2011, 20:15:26

Het is zo simpel.
Motor starten en warm rijden.
Daarna kijken of hij niet uit gaat als je de sleutel uit
je contact slot haalt.
Dan pas alle stekkers loshalen.
Slaat hij dan wel af dan zit het in je contactslot.

eric
Gang is alles......remmen is angst.

Voorsteltopic : http://subaru-youngtimers.com/forum/viewtopic.php?f=3&t=1228&start=0

Gebruikersavatar
Leone station turbo
SYC addict
Berichten: 4328
Lid geworden op: za, 03 mar 2007, 17:50:35

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door Leone station turbo » di, 19 apr 2011, 14:56:03

Ik heb dit probleem met de DOHC swap in LII gehad. Ik had toen 2x plus vanuit de dynamo opstaan en kon ik hem ook niet uitzetten.
Old Subarus never die, they just get faster!!

erichendri
Lid
Berichten: 351
Lid geworden op: wo, 21 mar 2007, 22:58:39
daily subaru: Subaru legacy lll station 2.0 4WD 4AT.
Locatie: Utrechtse Heuvelrug.

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door erichendri » wo, 20 apr 2011, 11:39:02

Even een vraagje.

Misschien iets recent ingebouwd of veranderd/aangepast???
Radio ingebouwd??

Eric
Gang is alles......remmen is angst.

Voorsteltopic : http://subaru-youngtimers.com/forum/viewtopic.php?f=3&t=1228&start=0

erichendri
Lid
Berichten: 351
Lid geworden op: wo, 21 mar 2007, 22:58:39
daily subaru: Subaru legacy lll station 2.0 4WD 4AT.
Locatie: Utrechtse Heuvelrug.

Re: Hellup!!!! Dit is echt heel vaag!

Ongelezen bericht door erichendri » do, 28 apr 2011, 20:38:18

Is het al opgelost en wat was het??

Eric
Gang is alles......remmen is angst.

Voorsteltopic : http://subaru-youngtimers.com/forum/viewtopic.php?f=3&t=1228&start=0

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast